Search found 8 matches

by vector
Sun Sep 19, 2021 10:33 pm
Forum: .hack//fragment Technical
Topic: tellipatch public releases
Replies: 21
Views: 8823

Re: tellipatch public releases

Thanx for reply. But same error: ./bin/fragment_patcher -isoPath="fragment.iso" -outputIsoPath="dotHack Fragment (1.2).iso" fragment patcher by plm 2021/09/20 01:17:27 map[CNF/ICON_EN.SYS:{%!s(int64=258465792) %!s(int64=964)} CNF/ICON_JP.SYS:{%!s(int64=258467840) %!s(int64=964)} CNF/SYS_NET.ICO:{%!...
by vector
Sun Sep 19, 2021 1:38 pm
Forum: .hack//fragment Technical
Topic: tellipatch public releases
Replies: 21
Views: 8823

Re: tellipatch public releases

Hi! Good work! But linux patch do not works: ./bin/fragment_patcher -isoPath="fragment.iso" -outputIsoPath="dotHack Fragment 1.2.iso" fragment patcher by plm /........ %!s(int64=130422784)} VOICE/FOOD.BIN:{%!s(int64=988116992) %!s(int64=1327104)}] 2021/09/18 18:37:51 failed to download csv from goo...
by vector
Wed Nov 18, 2020 2:32 pm
Forum: .hack//fragment Technical
Topic: tellipatch public releases
Replies: 21
Views: 8823

Re: PS2 Version?

dothackfragment wrote:
Wed Nov 18, 2020 2:30 pm
Does this patch work with a Original PS2 Disc of Frägment :?: :?
Yep! That's the preferred method of using this patcher. Rip your own game disc using a program (like ImgBurn), and patch with the extracted ISO.
by vector
Wed Sep 30, 2020 9:32 pm
Forum: .hack//fragment Technical
Topic: tellipatch public releases
Replies: 21
Views: 8823

tellipatch public releases

This patcher (named "tellipatch" ) will fit a Japanese .hack//Frägment ISO with the latest (work-in-progress) .hack//Frägment translation! You should only use this patcher with an ORIGINAL .hack//Frägment ISO. You may receive checksum errors if you try to use it with a modified ISO. ----------------...
by vector
Tue Oct 08, 2019 2:25 pm
Forum: .hack//fragment Technical
Topic: Running an Area Server on Raspberry Pi 3b+
Replies: 0
Views: 2650

Running an Area Server on Raspberry Pi 3b+

[UPDATE NOV 2020] supposedly this also works on Pi 4b and Pi 400. unable to confirm myself, YMMV. just wanna preface this by saying I'm no expert with raspis. You will not be able to do much else besides host the area server, running another program will likely force it to close due to lack of memo...
by vector
Thu Sep 12, 2019 3:00 pm
Forum: .hack//fragment Technical
Topic: Hosting Area Servers on low end linux servers via XVFB and XPRA
Replies: 6
Views: 4965

Re: Hosting Area Servers on low end linux servers via XVFB and XPRA

There was a guy who was running an AS off a pi that was in the discord.(Sadly I can't remember who it was) There are a few ways to do it and I know the guy had issues (it also ran pretty slow but I think he got it all figured out) Something like: https://thepi.io/how-to-run-x86-programs-on-the-rasp...
by vector
Wed Sep 11, 2019 8:43 pm
Forum: .hack//fragment Technical
Topic: Hosting Area Servers on low end linux servers via XVFB and XPRA
Replies: 6
Views: 4965

Re: Hosting Area Servers on low end linux servers via XVFB and XPRA

drat, I had a complete brain fart. you're right, they are arm64, so it won't run 32-bit programs.
by vector
Wed Sep 11, 2019 8:25 pm
Forum: .hack//fragment Technical
Topic: Hosting Area Servers on low end linux servers via XVFB and XPRA
Replies: 6
Views: 4965

Re: Hosting Area Servers on low end linux servers via XVFB and XPRA

I'm using Raspbian Buster. Sped my way thru the guide encountering zero issues, but then I got to the final step. when I try to run the Area Server .exe it spits out the following:

Code: Select all

wine: Bad EXE format for E:\home\pi\AreaServer\NETSLUM_SERVER.exe
any ideas?